Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BIND : Starting named, permission denied
#1
Star 
Problem solved.

I saved copies of my named.conf and /var/named/hosts (forward and reverse)files.
ran yum remove bind
cd /var/named
rm -Rf * (be carefull)
ran yum install bind
copied my named.conf and /var/named host files back
service named start

The service started right up no issue. Dig testing was perfect.

Bottom line: do not select the chroot option at OS install if you do want to use it. chroot is good for most cases.
[Image: logo.png]
Cheapest web hosting starting with the lowest price of $ 0.5
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)